<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://kitchener.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('//static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_4281');src: url('//static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_4281') format('embedded-opentype'),url('//static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_4281') format('woff'),url('//static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_4281') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/elections.css" media="screen" />
                <script type="text/javascript">
requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/elections.js', function() {
getGainsAndLosses = function(url){  
  $.getJSON(url, function(data) {
      var parties = data.parties;
    if(parties != null && parties.length > 0){
      gainsAndLosses.length = 0;
      for(var i=0; i<parties.length; i++){
        var party = parties[i];
        party.colour = getPartyColour(party.name);
        gainsAndLosses.push(party);
      }
    }

    // Descending sort
    gainsAndLosses.sort(function(obj1, obj2){  
                return obj2.seatsTotal - obj1.seatsTotal;
              });
    
    jQuery("#dynamicGainsAndLosses").html('');
    
    for ( var i = 0; i < gainsAndLosses.length; i ++ ){
      var party = gainsAndLosses[i];
      
      jQuery("#dynamicGainsAndLosses").append('<article class="partyResult">' 
                      +  '<dl class="party' + party.colour + ' clearfix">'                      
                      +     '<dt class="partyName">' + getPartyDisplayName(party.name) +  '</dt>'
                      +     '<span class="seatTotal"><span class="totalR">Total</span><br>'
                      +     '<dd class="currentResult">' + party.seatsTotal + '</dd></span>'
                      +     '<span class="eAndl">'
                      +     '<dt>Elected:</dt><dd>' + party.seatsGained + '</dd><br/>'
                      +     '<dt>Leading:</dt><dd>' + party.seatsLost + '</dd>'
                      +     '</span>'
                      +   '</dl>'
                      + '</article>');
    }
  });
};
  
});
</script>                    <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                 <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    
    googletag.cmd.push(function() {
      googletag.pubads().collapseEmptyDivs(true);
                                            
    googletag.enableServices();
    });
    
 
</script>              <link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/kitchener/css/kitchener_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="//static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="//static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="//static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>                 <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    
    googletag.cmd.push(function() {
      googletag.pubads().collapseEmptyDivs(true);
                                            
    googletag.enableServices();
    });
    
 
</script>              <link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/kitchener/css/kitchener_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="//static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="//static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="//static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/kitchener-guelph-css-7.673353" />

<link href="//static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="//static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot('/5479/ctv.ctvnewskitchener/guelph/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
          
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.enableServices();
  });
    
	
</script>
  <title>Expansion at Guelph Manufacturing means 31 new jobs | Guelph News </title>
      <meta name="description" content="The provincial government is putting $874,800 toward an expansion at a Guelph manufacturer." />
          <meta name="news_keywords" content="guelph manufacturing, guelph jobs, guelph tool, guelph tool and die, guelph auto parts, guelph news, guelph business" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-01-27">            <link rel="canonical" href="http://guelph.ctvnews.ca/expansion-at-guelph-manufacturing-means-31-new-jobs-1.3260403" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://guelph.ctvnews.ca/mobile/expansion-at-guelph-manufacturing-means-31-new-jobs-1.3260403"/>
                                              <meta itemprop="description" content="The provincial government is putting $874,800 toward an expansion at a Guelph manufacturer." />
                        <meta itemprop="name" content="Expansion at Guelph Manufacturing means 31 new jobs" />
                                  <meta itemprop="url" content="http://guelph.ctvnews.ca/expansion-at-guelph-manufacturing-means-31-new-jobs-1.3260403" />
                    <meta itemprop="image" content="//guelph.ctvnews.ca/polopoly_fs/1.2728971.1457703600!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Expansion at Guelph Manufacturing means 31 new jobs" />
          <meta property="og:description" content="The provincial government is putting $874,800 toward an expansion at a Guelph manufacturer." />
          <meta property="og:url" content="http://guelph.ctvnews.ca/expansion-at-guelph-manufacturing-means-31-new-jobs-1.3260403" />
    
          <meta property="og:image" content="//guelph.ctvnews.ca/polopoly_fs/1.2728971.1457703600!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="//guelph.ctvnews.ca/polopoly_fs/1.2728971.1457703600!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Guelph" />
                    <meta name="twitter:title" content="Expansion at Guelph Manufacturing means 31 new jobs" />
          <meta name="twitter:url" content="http://guelph.ctvnews.ca/expansion-at-guelph-manufacturing-means-31-new-jobs-1.3260403" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The provincial government is putting $874,800 toward an expansion at a Guelph manufacturer." />
              <meta name="twitter:site" content="@CTVKitchener" />
      <meta name="twitter:creator" content="@CTVKitchener" />
              <meta name="twitter:image:src" content="//guelph.ctvnews.ca/polopoly_fs/1.2728971.1457703600!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
          		<meta property="og:locale" content="en_CA" />
    
            <script>
        var gigTitle = "Expansion at Guelph Manufacturing means 31 new jobs";
        var gigDesc = "The provincial government is putting $874,800 toward an expansion at a Guelph manufacturer.";
        var gigURL = "http://guelph.ctvnews.ca/expansion-at-guelph-manufacturing-means-31-new-jobs-1.3260403"
        var gigImg = "//guelph.ctvnews.ca/polopoly_fs/1.2728971.1457703600!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener" href="http://kitchener.ctvnews.ca/rss/ctv-news-kitchener-1.822359" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener - Videos" href="http://kitchener.ctvnews.ca/rss/ctv-news-kitchener-videos-1.2727618" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291260" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://kitchener.ctvnews.ca" title="CTV Kitchener"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    
<div class="element list none  ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/mobile/"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	          <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.112">
      <a href="" class="sb">Search</a>
  <form action="http://kitchener.ctvnews.ca/2.744/ctv-kitchener-search-7.112" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_112">CTV Kitchener Search</label>
      <input id="search_bar_7_112" placeholder="CTV Kitchener Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                          	                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291260' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291261 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="http://kitchener.ctvnews.ca/local-news"  title="Local News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291264 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291265 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="http://kitchener.ctvnews.ca/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291266 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="http://kitchener.ctvnews.ca/sports"  title="Sports" >Sports</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        									            
            <li class="mainnavigation_item item_7673851 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	            <a  href="/"  title="Guelph" >Guelph</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291267 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291271 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291269 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="http://kitchener.ctvnews.ca/mynews"  title="MyNews" >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7685800 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291261" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291261").click(click_7291261);
            jQuery(".link_id_7291261 .close").click(click_7291261);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291261() {
            var itemSelector = ".item_7291261";
            var selector = ".link_id_7291261";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291264" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/video?binId=1.1147261"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/video?binId=1.1147286"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/video?binId=1.1730658"   >Local Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/video?binId=1.1152039"   >News at Noon Guests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/video?binId=1.2772135"   >Guelph News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/video?binId=1.1147277"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/video?binId=1.1147281"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/video?binId=1.1807092"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/video?binId=1.1147292"   >Financial Fix</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/video?binId=1.1147274"   >Local Hero</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://kitchener.ctvnews.ca/video?binId=1.2564691"   >Made Right Here</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/video?binId=1.2780275"   >On the Roster</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291264").click(click_7291264);
            jQuery(".link_id_7291264 .close").click(click_7291264);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291264() {
            var itemSelector = ".item_7291264";
            var selector = ".link_id_7291264";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291265" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291265").click(click_7291265);
            jQuery(".link_id_7291265 .close").click(click_7291265);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291265() {
            var itemSelector = ".item_7291265";
            var selector = ".link_id_7291265";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291266" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291266").click(click_7291266);
            jQuery(".link_id_7291266 .close").click(click_7291266);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291266() {
            var itemSelector = ".item_7291266";
            var selector = ".link_id_7291266";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7673851" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7673851").click(click_7673851);
            jQuery(".link_id_7673851 .close").click(click_7673851);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7673851() {
            var itemSelector = ".item_7673851";
            var selector = ".link_id_7673851";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291267" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/in-pictures"  title="In Pictures" >In Pictures</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/investigates"  title="Investigates" >Investigates</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/local-contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/links-numbers"  title="Links & Numbers" >Links & Numbers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/more/2.737"  title="We're Involved" >We're Involved</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/more/who-s-playing"  title="Who's Playing" >Who's Playing</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/more/the-pledge"  title="The Pledge" >The Pledge</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291267").click(click_7291267);
            jQuery(".link_id_7291267 .close").click(click_7291267);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291267() {
            var itemSelector = ".item_7291267";
            var selector = ".link_id_7291267";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291271" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/more/2.739"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/more/2.740"  title="Bios" >Bios</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvkitchener"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVKitchener"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291271").click(click_7291271);
            jQuery(".link_id_7291271 .close").click(click_7291271);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291271() {
            var itemSelector = ".item_7291271";
            var selector = ".link_id_7291271";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291269" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291269").click(click_7291269);
            jQuery(".link_id_7291269 .close").click(click_7291269);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291269() {
            var itemSelector = ".item_7291269";
            var selector = ".link_id_7291269";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7685800" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7685800").click(click_7685800);
            jQuery(".link_id_7685800 .close").click(click_7685800);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7685800() {
            var itemSelector = ".item_7685800";
            var selector = ".link_id_7685800";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewskitchener/guelph/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
      });
</script>
                
                  <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    						  																					
                                                                                                                

  





  <div class='small-rotator bottom-border sml' id='pager-top'>
      <h3 class="c-header-none">Featured Guelph News Videos<span class="da"></span></h3>
    
    <ul id="rotator_200392647_7_673349" style="visibility: hidden">
          



        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_1">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1044575"   ><div class='vid'>false</div><img title='From CTV Kitchener’s Marc Venema: Despite more and' height='84' alt='From CTV Kitchener’s Marc Venema: Despite more and' width='150' src='//guelph.ctvnews.ca/polopoly_fs/1.3259030.1485474320!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1044575"   ><span class='vidWatch'>WATCH:</span>Student suicides called a crisis at U of G</a>
        </h2>
                        		<div class="airClip">Air Date: January 26, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_2">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1044566"   ><div class='vid'>false</div><img title='2 students facing serious charges' height='84' alt='2 students facing serious charges' width='150' src='//guelph.ctvnews.ca/polopoly_fs/1.3258988.1485473531!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1044566"   ><span class='vidWatch'>WATCH:</span>College Heights students charged with aggravated assault</a>
        </h2>
                        		<div class="airClip">Air Date: January 26, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_3">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1043365"   ><div class='vid'>false</div><img title='drunk' height='84' alt='drunk' width='150' src='//guelph.ctvnews.ca/polopoly_fs/1.3257321.1485387592!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1043365"   ><span class='vidWatch'>WATCH:</span>Driver in serious crash accused of being drunk</a>
        </h2>
                        		<div class="airClip">Air Date: January 25, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_4">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1040218"   ><div class='vid'>false</div><img title='CTV Kitchener: Remains found in home' height='84' alt='CTV Kitchener: Remains found in home' width='150' src='//guelph.ctvnews.ca/polopoly_fs/1.3250488.1484954791!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1040218"   ><span class='vidWatch'>WATCH:</span>Human remains found in log house destroyed by fire</a>
        </h2>
                        		<div class="airClip">Air Date: January 20, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_5">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1040214"   ><div class='vid'>false</div><img title='CTV Kitchener: Heading south to demonstrate' height='84' alt='CTV Kitchener: Heading south to demonstrate' width='150' src='//guelph.ctvnews.ca/polopoly_fs/1.3250482.1484954712!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1040214"   ><span class='vidWatch'>WATCH:</span>Local teachers heading south for Women's March on Washington</a>
        </h2>
                        		<div class="airClip">Air Date: January 20, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_6">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1040250"   ><div class='vid'>false</div><img title='CTV Kitchener: Protesting Bill 70' height='84' alt='CTV Kitchener: Protesting Bill 70' width='150' src='//guelph.ctvnews.ca/polopoly_fs/1.3250538.1484955993!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1040250"   ><span class='vidWatch'>WATCH:</span>Trades workers bring protest to Liz Sandals' office</a>
        </h2>
                        		<div class="airClip">Air Date: January 20, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_7">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_8">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_9">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_10">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_11">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_12">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_13">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_14">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_15">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_673349_200392647_16">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>
        </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('//static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_200392647_7_673349').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_673349_200392647("7.673349", "rotator_200392647_7_673349", newIndex+1, "7_673349_200392647");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_200392647_7_673349').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_673349_200392647("7.673349", "rotator_200392647_7_673349", 1, "7_673349_200392647");
  });
  
  
  function getCarouselSlide7_673349_200392647(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_673349_200392647.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 16 ) {
            endIndex = 16;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.4281/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_673349_200392647";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_673349_200392647_"+carouselIndex).html($(data).find("#carousel7_673349_200392647_"+carouselIndex).html());
                  $("li #carousel7_673349_200392647_"+carouselIndex).html($(data).find("#carousel7_673349_200392647_"+carouselIndex).html());
                }else{
                  $("#carousel7_673349_200392647_"+carouselIndex).html($(data).find("#carousel7_673349_200392647_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_673349_200392647.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_673349_200392647 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Expansion at Guelph Manufacturing means 31 new jobs</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Jobs' height='349' alt='Jobs' width='620' src='//guelph.ctvnews.ca/polopoly_fs/1.2728971.1457703600!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                  </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "//static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Kitchener</span>

            							
						
            <br />
            
            <span class="date">
              Published Friday, January 27, 2017 3:30PM EST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	The provincial government is putting $874,800 toward an expansion at a Guelph manufacturer.</p>
<p>
	Guelph Manufacturing, formerly known as Guelph Tool, says the expansion will result in 31 new jobs at the company.</p>
<p>
	The company is spending nearly $8 million on the expansion itself.</p>
<p>
	“We are excited about expanding our capabilities and building a solid foundation that will set us up for continued growth,” Brad Ireland, the company’s vice-president of corporate development, said in a news release.</p>
<p>
	Guelph Manufacturing currently employs 523 people.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "//static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    
    



<div class="columnsplitter container twoColumns border_top">
        
      <div class="column col1 ">
      



  
  
    <h4 style="text-transform: uppercase;">MyNews <img src="//static.ctvnews.ca/bellmedia/common/img/double-arrow-h3.gif" /></h4>
<p style="font-size:12px">If you are on the scene of breaking news and capture it with your mobile device, share your pictures or video with MyNews.</p>

  
</div>
<div class="column col2 ">
      



  
  
    <br/>

<script type="text/javascript">

  /* UGC Widget 4.0.12 Powered by Filemobile (May 8 2014) */
  /* vhost:43 App ID:6529 Widget ID:7231 */

  var uploaderUrl = "//7231-43.projects.fm"; /* This should not be changed */
  var widgetType = 15; /* This should not be changed */

  /* Optional variables - Set these if you wish to override the widget settings */
  var uploaderName = "stories"; /* If 2 or more widgets on single page, set unique names for each */
  var channelId = "75323"; /* Set this to override the channel ID in the widget settings */
  var groupId = ""; /* Set this to override the group ID in the widget settings */
  var width = ""; /* Set this if you require a fixed width for the Uploader */
  var height = ""; /* Set this if you require an initial set height for the Uploader */

</script>

<script type="text/javascript" src="//7231-43.projects.fm/static/ugcwidget/js/ugcembed-4.0.12.min.js"></script>

<noscript>You will need to enable JavaScript in order to use the Widget.</noscript>
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    
  <div class="element list topstorybn  ">
              <h3>            	          <a  href="http://guelph.ctvnews.ca/"   >More CTV News Guelph Stories<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                      
      
            
              <li class="dc grid">
                                            







<div style="display: inline-table; width:306px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://guelph.ctvnews.ca/expansion-at-guelph-manufacturing-means-31-new-jobs-1.3260403"   ><img title='Jobs' height='169' alt='Jobs' width='300' src='//guelph.ctvnews.ca/polopoly_fs/1.2728971.1457703600!/httpImage/image.jpg_gen/derivatives/portrait_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://guelph.ctvnews.ca/expansion-at-guelph-manufacturing-means-31-new-jobs-1.3260403"   >Expansion at Guelph Manufacturing means 31 new jobs</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                







<div style="display: inline-table; width:306px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://guelph.ctvnews.ca/four-suicide-deaths-at-the-university-of-guelph-has-some-students-calling-it-a-crisis-1.3259373"   ><img title='U of G suicides January 2017.' height='165' alt='Despite improvements to mental health programs, the University of Guelph has seen a number of suicides this year' width='300' src='//guelph.ctvnews.ca/polopoly_fs/1.3259380.1485487217!/httpImage/image.jpg_gen/derivatives/portrait_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://guelph.ctvnews.ca/four-suicide-deaths-at-the-university-of-guelph-has-some-students-calling-it-a-crisis-1.3259373"   >Four suicide deaths at the University of Guelph has some students calling it a crisis</a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                            







<div style="display: inline-table; width:306px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://guelph.ctvnews.ca/guelph-student-sent-to-hamilton-hospital-after-high-school-assault-1.3257935"   ><img title='College Heights' height='169' alt='College Heights Secondary School in Guelph is seen on Thursday, Jan. 26, 2017. (Alexandra Pinto / CTV Kitchener)' width='300' src='//guelph.ctvnews.ca/polopoly_fs/1.3258296.1485451230!/httpImage/image.jpg_gen/derivatives/portrait_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://guelph.ctvnews.ca/guelph-student-sent-to-hamilton-hospital-after-high-school-assault-1.3257935"   >Guelph student sent to Hamilton hospital after high school assault</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                







<div style="display: inline-table; width:306px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/teen-seriously-injured-after-reported-shooting-in-hamilton-1.3257777"   ><img title='Hamilton' height='168' alt='Police are investigating after a male was taken to hospital following a reported shooting in Hamilton. ' width='300' src='//guelph.ctvnews.ca/polopoly_fs/1.3257776.1485426751!/httpImage/image.jpg_gen/derivatives/portrait_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://toronto.ctvnews.ca/teen-seriously-injured-after-reported-shooting-in-hamilton-1.3257777"   >Teen seriously injured after reported shooting in Hamilton</a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	          <a  href="http://guelph.ctvnews.ca/"   >More CTV Guelph Stories</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Kitchener");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="//static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "//static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7673386_29">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7673386_29" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7673386_29" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7673386_29" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7673386_29" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
 </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewskitchener/guelph/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
      });
</script>
                
                  <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-300_250-2"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    
<div class="element list videoPromosHomepage teaserGrid ">
              <h3>            	          <a  href="http://kitchener.ctvnews.ca/video"   >CTV News Kitchener Videos<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1045035"   ><div class='vid'>false</div><img title='Caressant Care residents at risk of harm: ministry' height='169' alt='Caressant Care residents at risk of harm: ministry' width='300' src='//guelph.ctvnews.ca/polopoly_fs/1.3260008.1485537431!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1045035"   ><span class='vidWatch'>WATCH:</span>Caressant Care residents at risk of harm: ministry</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 27, 2017</div>
	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1045036"   ><div class='vid'>false</div><img title='Hundreds of jobs to be axed at CAMI plant' height='84' style='width:148px;height:83px;' alt='Hundreds of jobs to be axed at CAMI plant' width='150' src='//guelph.ctvnews.ca/polopoly_fs/1.3260021.1485537671!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1045036"   ><span class='vidWatch'>WATCH:</span>Hundreds of jobs to be axed at CAMI plant</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 27, 2017</div>
	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1045021"   ><div class='vid'>false</div><img title='3 pets killed in Elmira house fire' height='84' style='width:148px;height:83px;' alt='3 pets killed in Elmira house fire' width='150' src='//guelph.ctvnews.ca/polopoly_fs/1.3260002.1485537302!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1045021"   ><span class='vidWatch'>WATCH:</span>3 pets killed in Elmira house fire</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 27, 2017</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1045054"   ><div class='vid'>false</div><img title='Highway 401 widening gets boost from feds' height='84' style='width:148px;height:83px;' alt='Highway 401 widening gets boost from feds' width='150' src='//guelph.ctvnews.ca/polopoly_fs/1.3260036.1485538466!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1045054"   ><span class='vidWatch'>WATCH:</span>Highway 401 widening gets boost from feds</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 27, 2017</div>
	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1044575"   ><div class='vid'>false</div><img title='From CTV Kitchener’s Marc Venema: Despite more and' height='84' style='width:148px;height:83px;' alt='From CTV Kitchener’s Marc Venema: Despite more and' width='150' src='//guelph.ctvnews.ca/polopoly_fs/1.3259030.1485474320!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1044575"   ><span class='vidWatch'>WATCH:</span>Student suicides called a crisis at U of G</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 26, 2017</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	          <a  href="http://kitchener.ctvnews.ca/video"   >More CTV News Kitchener Videos</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2415"></div><script src="//api.flyertown.ca/2415/8b0b860665132048/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_200392732" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_200392732" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_200392732').hide();
					$('#divLogOut-7_489985_1423585512_200392732').show();
				}else {
					$('#divLogIn-7_489985_1423585512_200392732').show();
					$('#divLogOut-7_489985_1423585512_200392732').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="//static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits">Bell Media Television</p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/common.js" ></script>
                        <script type="text/javascript" src="http://metrics.ctvdigital.net/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3260403&amp;d=/2.628/2.629/2.618/2.4281' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.618/2.4281';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
                
            
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                  
  setupOmnitureTracking("ctvgmnews", 
  						"CTV News", 
						"News", 
						"Guelph",
						"story", 
						"www", 
						"Guelph", 
						"false", 
						false, 
						false,
						"ctvgmnewsglobalsuite");
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Expansion at Guelph Manufacturing means 31 new jobs");
                                    });
      </script>
     </body>
</html>